XBox Controller & Windows 11

Has anyone had any issues using a controller where if you move, then stop, the character just continues moving? Since the latest update, it seems controller stability is an issue.

Check if you have a controller update through Xbox accessories app. To answer with my experience. No, I don’t have no problems with my Elite II. Tried the PS5 Edge as well. Had a firmware update for that but working as intended in game. If you play via USB have you disconnect/ reconnect it?

Did you try to disconnect and then re-connect your controller? You might have to quit to desktop and launch the game again so your controller is detected by it again.

I had a “perma-walk” into one direction issue briefly the other day, but nothing like that since. The above fixed it for me.

Yes, I just did that, but it didn’t fix the issue. I can literally login and not touch the controller and the character just starts walking. I can control the character for the most part fine, but it doesn’t seem as good as it was a few days ago. I don’t think its the controller since it works fine in other games. Its definitely something in the game itself.

Just tried updating the controller driver and still have the same issue.

Open up Steam in big picture mode > settings > control settings. check to see if it’s reading this way and default settings are there. Run the game in this mode. See you able to control your character. Once this all works well. You should now be able to use this normally without Big Picture Mode.

A more detail guide than what I provided incase -

How to Set Up and Customize the Steam Controller (

You can also check this website to quickly test your controller for any issues:

Just to absolutely make sure it’s not a “hardware” related issue.