Some "problems" I encautered

Hi, this is my first post. I hope it will be helpful to the developers.

  1. Sometimes when I open a chest it will automatically take all the items in the chest without me giving the command.
    I don’t know if that happens to other players, and I’m sorry I can’t provide an image or a video of it, but it happens a lot to me.
    It’s not a big deal, but I think it should be said.

  2. I noticed that you can’t compare the items you have in your inventory with the items you have equipped.
    I presume that this feature will be implemented in the game soon, but it felt right to address this too.
    Almost every RPG game that I have played can do this, so it was a bit strange not to have it, plus is so uncomfortable because I have to navigate in the inventory and then in my equip back and forth and is quite annoying.

  3. When you upgrade an item at the blacksmith you can’t see how much the statistics will change.
    I don’t know if that’s intentional, but I honestly found that a little strange.
    I personally like to know how much a weapon or something else will change when I’ll upgrade it, so I can choose the best equipment for my playthrough.

  4. When I equip a two-handed weapon and then I equip the torch on the left-hand I can’t use the torch.
    I try to swap with the directional arrows in my controller but nothing happens.
    Am I doing something wrong? Let me know!

  5. Is there any way that I can control what I am earning through a challenge or I can only know that when I complete it?
    Because yes, I can see what I am about to recieve, but I can’t see any statistics or whatever.
    Is that a problem of mine?
    Plus, I can’t see how much experience I gain from every challenge. It would be nice to see.

This are the things that I noticed, except of course the performance but I didn’t install the game on an SSD, so I know there are problems there that I probably can resolve with reinstalling it on my SSD, so I’m not reporting any problem about the performance.
Besides all that, I am having a nice experience, and I really like what I’m seeing already.

I really hope this post can help, and I hope I write it all well because I’m italian and my english is not that good.
Thanks for reading this!

1 Like

Both your hands are occupied wielding the big two-handed weapon. Hence you cannot access the torch or its runes while wielding the big one. You’d have to swap to another main-hand slot that either has a one-handed weapon or is empty, if you have a second main-hand slot that is.

The fact is that I thought that maybe if I equipped the torch in another right-hand I could swap, but the game does not let me do it.
I can only hold the torch if I have a one-hand sword.
Plus, I think it’s a bug but I cannot switch weapons at all. I tried to do it by using the directional arrows in the controller, is that right? Or is there another command that I don’t know of?
I don’t know if I explained myself correctly.

Yes, using the D-PAD of the controller is the correct way. You’d press the right button to cycle through the main-hand and the left button to cycle the off-hand. As far as I know, torches go into the off-hand slots (like shields and bows).

Unless unlocked by visiting the Watcher (with some ichor), you only start with 1 main-hand and 1 off-hand slot to use. So if you didn’t unlock any additional slots, you cannot cycle through them, which would explain why nothing happens for you.

Ok, I logged now in the run where I have a great sword and an off-hand torch.
In that run I took another slot for the main-hand, so I had the great-sword in the first slot, the second slot empty and the first off-hand equip with the torch.
Some days ago it would not let me switch, I swear. Now I logged in, tried to switch and it worked.
Idk, maybe they fixed it because I swear it didn’t work. XD

Thanks btw for the reply and the explanation!

1 Like