Lost access to furniture and chests after buying new house

So after i bought a second house i decided to go back to my first one to get my stuff and move it to the other house .

And surprise surprise my whole inventory i saved for 16 hours is all gone . there is no more prompts to access or move any furniture or chests . i cannot place anything in the old house either .

i tried restarting the game . crafting from the blacksmith . tried teleporting to another whisper . there is nothing i can do to fix it … i can use the new house but whats the point in even playing the game at all now

try pressing ctrl button

all that does is lift my shield

Same exact thing happened to me.


30 hours of items from gameplay unaccessible.

I tried all your fixes among others, haven’t found one that gets your access back from the chests in the first house. I guess I’ll just put down the game until a possible patch comes. You’d think this bug would be more common. Is it because I bought and sold a couple houses before deciding which one to upgrade to?

Mean bug, my condolences.

1 Like

Any update on this? Ran into the same bug :frowning: