Game crush while leaving sawmill


I face an issue every time I leave sawmill after I run the game for the first time since I have powered my PC. After I run the game after the crash I can leave sawmill without a problem.

  1. Grab a picture/video showing the bug.
    I can’t do so because the game shut off after the issue appears.
  2. Grab the log files (both Player.log and Player-prev.log) and the DataStore folder that can be found here:
    %USERPROFILE%\AppData\LocalLow\Moon Studios\NoRestForTheWicked
  3. Grab the dxdiag file:
  4. Please upload these files.
    NRFTW - Google Drive
  5. Where you able to reproduce the bug?
  6. Has this bug already been reported on the forum? If it has, please post your bug report on the mentioned topic.
    I couldn’t find such report.

Crash? CRUSH! Me crush game! :smiley:

1 Like

Sounds somewhat similar to an issue I had.

I was having issues with crashes after a short time playing for the day (like you). After the crash I could play all day without issue (like you). This happened over and over for days. Because my crash was reporting Kernel Trap (Memory) I decided to re-seat my memory sticks and I have not crashed since. I’m not saying this is your issue but it may help to do a quick tune-up on the system. unplug it all and plug it all back in.

1 Like

Thanks. I’ll check it in the meantime.
I wasn’t like that since the early access has been launched. This issue appeared only around 1 week ago.