Controller seems to be consistently ignoring inputs

tapping dodge and ill just stand there and do nothing, or more rarely ill just be trying to dodge and my dude just does an extra attack while im spamming dodge

1 Like

seems like you ran out of stamina with the spamming. :rofl:

1 Like

I have the same issue. Random dodges when you run, random attacks out of nowhere. Double a input in THE SELL TAB, couldve cost me a good item…

So theres one more that has those issues. The group grows… :wink:

For me it’s frequently ignoring D-Pad UP for food/healing, I even went as far as to assign that key to one of my controller’s back-pedals and it still won’t register the input at times. Then that issues also appears sometimes when wanting to use RB for the rune selection. RB + X will register the RB but sometimes not the X input.

Same for me on both those. Eat food does not register and fire rune does not register. And this is most of the time, not just periodically.

The dodges are on button RELEASE, what is probably a bug. If not… plz change asap :wink:

Noticed today for the first time, my character did a Normal Attack when I tried to use a Rune. I tried to duplicate this issue but couldn’t.

I was walking off the edge of an area and as I did I activated my rune ability only to see my character do a Normal Sword Attack instead.

The game does queue some inputs but I have a thread as well talking about inputs being outright deleted even though Windows see’s the input…the game does not.