Bug with Cranes in Quarry

In your most recent patch you said you’d fixed a bug with the cranes in the nameless pass. In the previous build these cranes worked fine. After the patch they no longer turn the correct way and I cannot progress past the quarry area. Not sure why it went from working to not.

1 Like

I have the same problem still and can’t progress.

yeah,my second character meet this problem.
Opposite directions.

So I thought I was just crazy and couldn’t figure the puzzle out! For the past 2 days, I have just been mid-maxing around the beginning of the game wondering what I was doing wrong in the quarry. I haven’t tried it with the Hotfix 3 yet because when I got off the game last night the patch started downloading. Hopefully, it works for me. This is a gem of a game, but I would like to progress to other parts of the map!

i have the same problem in this place

As a heads up my most recent discovery is this problem is realm specific. You can use another realm. Though you might loose progress with buildings

1 Like