Nameless Pass Crane Bug

The crane at the north west end of nameless pass is stuck. Happening to me and several users (Reddit - Dive into anything)

Unable to progress through the nameless pass due to this.


I found a solution to the problem until they fix it u can climb up the wall in the north east section where the 2 flags are on the right flag u see a wooden plank actually 2 the left one u can grapple 3 times by moving forward kinda straight into the wall no from an angle and press x (ps) just wiggle the analog stick a bit till u are up the ledge hope they fix it soon tho this will scare away people


Yeah Lets gooooooooo Boi! i totally just did this and it worked lmao, was almost gonna stop playing for the night and go to gym haha <3

1 Like

Referring to Kahuroth’s solution, I recorded a video, hoping it can help other players.


Wow wow wow, I didn’t have any problems my first play through in this area. I’ve been running around for over an hour assuming I’m missing something. Turns out I’ve got this bug, lol.

1 Like

Add another to the list. Hopefully they are working on a fix.

1 Like

Same here on every realm but the first one I made. Thought I was losing my mind lol

This is my little fix to the issue for now until it’s patched, as you can tell it’s a tad difficult. Hopefully this helps anyone stuck until the issue is sorted out.


Brilliant! Thank you! What a weird bug though

1 Like

Just +1 for this post. This is also a bug for me. Multiple cranes seem to not turn as much as they should, actually.

After Patch now cranes wheel is none responsive. Can’t operate the crane at all.

Not a bug, user error. I can rotate crane just not enough.

The crane is still broken though. They will not move into a position that works.


After patch (hot fix 3), crane issue is still there…

Can confirm, crane is still broken after the latest fix.

This worked for me as well.

1 Like

Yup, still broken after Hotfix 3. 3 day pass and im still stuck with unlocking North Nameless Pass, very sad ;(

You are our hero, finally someone gave some REST to the wicked :joy:
It went smooth as a silk (if someone can’t try unequip some armor, works fine like that for my bf)

1 Like

Still broken for me as of today.

Heres a way to bypass that section for those still stuck so you can at least progress until the devs solve the bug. Glhf!