Black Screen at Launch

I have a G5 15 5590 Windows 10 (tried on both versions of windows). Whenever I attempt loading the game, it is stuck on the black screen with just music. After a while, a ‘not responding’ notification pops up. There were a view times I was able to get it past the studio logo part and into the actual title screen, but when I tried loading a realm, the game crashes, immediately kicking me out. Sometimes it stutters a little through the intro cutscene, but then it immediately crashes. This continues to happen, even with the second patch. I attempted this with another gaming computer (G5 5587 Windows 11), but it had the same issue. On the other computer, I tried moving it from hd to ssd since I realized that may be the issue, but the bug persists. It would be great if you’re able to figure out why this is happening.

Here is a link to for the information on the crash the first time it happened on my computer. This was before either of the patches were added:

Edit: From what I see, it seems like the reason it’s crashing might be due to how much memoryand GPU the game uses up to function. It uses around 2,500 MB of memory, which is a lot. It also brings the GPU extremely high. It would be great if something could be done to decrease the amount of memory and GPU it uses up because at the moment, I’m unable to play the game on my computer even though it works for many other big games.

Here is what it look like right before the not responded message pops up when launching the game:

After the watermark and first loading, it display controls at the bottom of the screens with the word Amber at the top, but the rest is black. Music is also playing. Controls doesn’t do anything except fliping the bottom UI for controller mapping or keyboard mapping.
I’ve tried most solution found on google at the moment.
Here is the dxdiag + logs files : Drive

With Patch 2, I was able to start the game and play it! It did crash after playing for about 0.5-1 hour, but this is definitely a improvement from not getting through the intro cutscene or even the loading screen. There are a few issues with the frames freezing a little at times, the booting logo screen and loading game screen taking awhile, and the audio freezing up a little, but I’m just glad to be able to play this amazing game. Thanks for the great work! Hopefully the problem is solved for the other players who are having the same issue.