Throw Weapon rune visual bug

When I use throw weapon runes I can see the animation but the actual thrown weapon is invisible. It still does the damage, but it gets pretty difficult to aim :smile:
Anyone else have this issue?

Thanks

6 Likes

I have the same issue with Plaque Throw on the Spalled Axe. Fire Throw on the Climber’s Pick seems to work correctly though. Haven’t tried other weapons to see which ones work and which don’t.

1 Like

Hey thanks for the report. Was your weapon the Spalled Axe as well?

Can confirm this, Scythe of Wretches had the Plague Throw projectile completely invisible, the animation goes off correctly and the damage is applied, but you can’t see the spinning weapon at all.

I don’t have that problem, but when I use fire throw on my electric infused claymore then a lot of the time there will be a section of the flame special effect frozen in the air that will continue to float there indefinitely.

3 Likes

Same issue here with the Gilded Twibill Axe and the Ice Throw Rune

2 Likes


Same thing for me, Fire Throw on the Climber’s pick leaves a frozen section of the FX floating in mid-air. It stays there until it goes off screen.

4 Likes

Same thing, just on the greatsword. Wanted to post it too.

2 Likes

Same issue with Ice Throw and the Spliced Hammer. Weapon is completely invisible, but the damage still registers

That same and rune ring doesent work for my build, but it is topic for this

1 Like

hey can you explain further about which weapons and rings you are using and what the problems are specifically?

I using Falling Sky weapon and rune ring 28% for rune attack. Without ring i have 120 for that first rune attack of that weapon, with ring ~130 dmg. I see change but its not 28%. Edit: I check wit another rune atack without ring 80 dmg with ring 90. Always +10dmg. Maybe i not understand formula.
Second issue is Falling sky perk, where you have 28% additional damage from Rune Atack for 5s after rune atack - it doesent work for me, nothing change to my dmg thru that 5 s

I have the same problem but I’m using the “Spliced Hammer” 2 handed weapon with the Fire Throw rune. I see Throren posted a video footage, it works exactly the same way on my end.

Same problem with Tooth of the Ancient One :face_exhaling:
Any way to fix it?

Thx

1 Like

Thanks for the reports. Will be looking into these!

I also get a bug when i have a dagger with throw rune and a bow equipped at the same time, when i use throw rune from the dagger my bow gets thrown aswell.

Same problem for me currently with plague throw on a two handed Halbert.

Same issue using Fiery Throw (presumably any throw) on Festering Cleft two-handed great hammer. I did test ice and fire throw on a 2h sword i bought at blacksmith, that displays fine. Also, they seem to work fine on the 1h climbers pick I’ve tried too.

Same issue. Invisible weapon using Plague Throw on a Spliced Hammer.

Edit: I read Dev post asking about rings. I’m using 2x Rune Ring and a Band of Calmness. Eye of Cleanse, Armor of Cleanse, Hands of Cleanse, and Cleric Leggings.

Spliced Hammer with Double Crush and Plague Throw. It has been an invisible effect regardless of what items I use or don’t use.

same thing happens to me with the same weapon that [ingogudmunds] posted