SYSTEM CRASH after the Patch

After the patch, the game either closes and crashes to the desktop or the computer crashes after 2/3 minutes of play. This never happened before the patch was installed. My system: CPU: AMD Ryzen 5 5600X Ram 16Gb, GPU: gigabyte rtx 3080. SSD 2 Tbyte

2 Likes

I am having a similar issue was in middle of a fight and then the randomly crashed. I have a RTX 4070TI and game is installed on a 4TB SSD. So not cool when boss had like 15% health left :cry:

I get soft crash to desktop the game just closes without warning or the game stutters when my character is moving and is crashes to desktop with no error message or error box opening up to tell me why. I looked for an event viewer message and see nothing.

1 Like

Similar issues for me stable before patch but had a few crashes already today. Seems to be full system crashes for me though.

My System spec:
CPU - Ryzen 7 7700x
GPU - RTX 4090 FE
RAM - 32GB DDR5 @6000
DRIVE - 2TB SSD GEN4
Custom water cooled CPU & GPU

Happens to me too.

The game ran very well before Patch 1, but now it stutters a lot, the average fps has decreased by about 15~20% and I get frequent hard crashes that shut down my computer.

I’m playing the game using Whisky on a M3 Max 16 CPU/40 GPU, 64GB unified memory.

I can’t even open the game it says running on steam but it doesnt open(after a while it closes down).

GPU GTX 1060 6GB
Ryzen 7 3800x
16 GB ram

WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free -logs

Hey folks we need to see your Logs in order to help out.

C:\Users\YourName\AppData\LocalLow\Moon Studios\NoRestForTheWicked

Same here guys, 3 crashes within an hour (2 on fast travel) and 1 leaving a vendor store (level 2 so a house not a stall) , I submitted a bug report.

just modified my comment to add the logs, i hope it helps out. I still haven’t been able to open the game at all

LATER EDIT: i reinstalled the game and now i could launch it.

Same here. The game just closes itself at random every 3-5 minutes, and if I’m lucky, maybe 10. The game is literally unplayable in this state, which is really sad because I’m really enjoying it and I can’t even complete the crucible like this.

Did you do “the usual”? Meaning, verify integrity of game files via steam, check for driver updates etc.?

Yes, I’ve tried that several times. Everything seems to be fine with the game files, and my drivers should be up to date.