Stairs invisible barrier!

I’m in the first Crucible Dungeon. I made it to this point in the dungeon:

That curved staircase in the center of the screen where my character is standing, I just tried to walk/run up it about 30 times. There is some kind of invisible barrier/bug. I simply cannot go up the stairs. I tried to dodge roll up them, sprint, walked, run.

I assume that this is a staircase that you’re supposed to go up to progress in the dungeon.

Please help!

…P.S. It’s about the fifth or sixth step where the invisible barrier is.

Got there many times never seen this, if it was any other place i would tell you to attack and see if any crate or barrel was invisible there, happens a lot to me, but there are no barrels there.

1 Like

Had this myself as well, had to quit out to main menu! Maybe it happens when an enemy dies there?


That’s quite possible! I’m trying to remember if I killed an enemy on that spot. I was also thinking maybe it has something to do with the enemy fireball spells hitting that spot. Maybe some kind of “artifact” from the spell is being left behind blocking movement.

I had this happen in a couple other spots in the game, I think it was in Nameless Pass, but it only lasted about a minute and then suddenly it allowed me to move. The other was in Sacrament where I couldn’t go down some stairs. But that one also only lasted a minute or so.

Really weird!!

I remember now…a couple enemies came down the stairs and made it onto the walkway. I killed them but it was before the staircase, back near the overpass that you go underneath to get to the stairs.